Forum PM/Email Issues

All things K & Sportster

Forum PM/Email Issues

Postby Mayday53 » Sun Apr 15, 2018 11:25 am

Dave, et al,

I know this is not K/Sportster specific...but I am trying to send PM and they keep going to outbox and not sending. It worked fine until about two weeks ago, now the only one I can send to is myself...anyone else have that issue and what can be done to fix it, if anything?

Thanks,

Mayday
Mayday53
 
Posts: 258
Joined: Mon Feb 02, 2015 5:50 pm

Re: Forum PM/Email Issues

Postby JerrryR » Sun Apr 15, 2018 11:42 am

Hi Mayday,
Does it have something to do with when the person opens their PMs rather than when you post the PM? Send me a PM and I'll open it. Lets see if that is what is going on. I have a PM in my outbox presently myself.
JerryR
User avatar
JerrryR
 
Posts: 213
Joined: Sun Jul 20, 2014 9:39 pm

Re: Forum PM/Email Issues

Postby Mayday53 » Sun Apr 15, 2018 11:51 am

tried to send you one and it stayed in my outbox...
Mayday53
 
Posts: 258
Joined: Mon Feb 02, 2015 5:50 pm

Re: Forum PM/Email Issues

Postby JerrryR » Sun Apr 15, 2018 11:54 am

I got your test and replied to you.
User avatar
JerrryR
 
Posts: 213
Joined: Sun Jul 20, 2014 9:39 pm

Re: Forum PM/Email Issues

Postby Mayday53 » Sun Apr 15, 2018 11:59 am

Same here...I wonder if it is remaining in the outbox until read (connection completed)....
Mayday53
 
Posts: 258
Joined: Mon Feb 02, 2015 5:50 pm

Re: Forum PM/Email Issues

Postby wz507 » Sun Apr 15, 2018 12:01 pm

PMs you send reside in your outbox until they are opened by the receiving party. I have sent PMs that never were opened by the recipient, thus they still show up in my outbox
wz507
 
Posts: 137
Joined: Fri Dec 11, 2015 9:13 pm

Re: Forum PM/Email Issues

Postby Mayday53 » Sun Apr 15, 2018 12:58 pm

Thanks... it was concerning because I had not used the site much before for a PM and I was talking to a guy who said he wanted my parts, then it all of a sudden stopped and I noticed the outbox filling up when trying to communicate.
Mayday53
 
Posts: 258
Joined: Mon Feb 02, 2015 5:50 pm

Re: Forum PM/Email Issues

Postby hennesse » Mon Apr 16, 2018 9:18 am

wz507 wrote:PMs you send reside in your outbox until they are opened by the receiving party. I have sent PMs that never were opened by the recipient, thus they still show up in my outbox


wz507 is correct. I send people emails instead of PMs - seems to have a better success rate. There's a little email icon next to the PM icon.
User avatar
hennesse
Site Admin
 
Posts: 394
Joined: Sat Mar 29, 2014 11:28 pm
Location: Broad Run, Virginia

Re: Forum PM/Email Issues

Postby Mayday53 » Mon Apr 16, 2018 11:34 am

hennesse wrote:
wz507 wrote:PMs you send reside in your outbox until they are opened by the receiving party. I have sent PMs that never were opened by the recipient, thus they still show up in my outbox


wz507 is correct. I send people emails instead of PMs - seems to have a better success rate. There's a little email icon next to the PM icon.



I usually use Email in lieu of the PM as well. However, in this case the recipients server kept sending me notification of inability to deliver due to recipient's Email box being full. Thus I tried a PM...

Thanks guys
Mayday53
 
Posts: 258
Joined: Mon Feb 02, 2015 5:50 pm


Return to General K / Sportster Discussions

Who is online

Users browsing this forum: No registered users and 1 guest